Access to our services affected by maintenance.
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 09:55 CEST
Update
We believe that we have fixed most of the issues, but some services might still work with degraded performance.
Posted Sep 20, 2018 - 09:17 CEST
Update
Network outage has caused serveral issues on our core components. We working on fixing them.
Posted Sep 20, 2018 - 07:12 CEST
Monitoring
Our network provider is performing updates on their systems, which is likely to affect access to our service in the coming hours. We expect the service to return to normal at 4 a.m. (UTC). We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 19, 2018 - 23:55 CEST
This incident affected: Content Delivery Network (FR, US, CA, NL), Console (Console, Multimedia Editor, Push), API (v4.x, v3.x), Mindreader (Push Notifications), and Publication, Static.