major outage on content availability following an incident on our storage system
Incident Report for miLibris
Resolved
Everything is now up and running. Our core storage array started to malfunction around 4:00am this morning, making our data partially unavailable for the rest of our services. The root cause appears to be a hardware bug on the controller managing the array, and we are starting an in-depth analysis to determine the next corrective actions.
Posted Nov 05, 2021 - 09:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 08:30 CET
Investigating
We are currently investigating this issue.
Posted Nov 05, 2021 - 07:35 CET
This incident affected: Content Delivery Network (FR, US, CA, NL), Console (Console, Multimedia Editor), API (v4.x, v3.x), and Publication, Static.