CDN partial outage

Incident Report for miLibris

Resolved

This incident is now resolved. The root cause is a limited network outage which affected several key components of our CDN servers.
Posted Jul 05, 2018 - 10:44 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 05, 2018 - 08:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2018 - 08:00 CEST

Investigating

We are currently investigating this issue.
Posted Jul 05, 2018 - 07:42 CEST
This incident affected: Content Delivery Network (FR, US, CA, NL).