core apiv4 partial outage
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 06:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2022 - 10:25 CET
Investigating
Some routes of the API are failing, we are investigating the root cause of the problem. The service is partially impacted.
Posted Mar 06, 2022 - 09:57 CET
This incident affected: API (v4.x) and Content Delivery Network (FR, CA).