network outage
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 19:09 CEST
Monitoring
The root cause of the outage is a faulty network infrastructure in our hoster datacenters. Our services are coming back online and we are monitoring our servers to ensure all services are properly restored.
Posted Mar 30, 2020 - 18:33 CEST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 17:19 CEST
Investigating
We are experiencing a network outage affecting most of our services.
Posted Mar 30, 2020 - 17:18 CEST
This incident affected: API (v4.x, v3.x), Content Delivery Network (FR, US, CA, NL), Console (Console, Multimedia Editor, Push), and Publication, Static.