core api degraded performance
Incident Report for miLibris
Resolved
The networking problems have been resolved and the performance is back to normal.
Posted Feb 16, 2019 - 08:37 CET
Investigating
Our core database cluster is affetected by a networking problem. We are currently investigating the issue with our hoster. All systems are operational but response time on our core API is degraded.

We are sorry for the inconvenience and we will keep you informed about any further developments.
Posted Feb 15, 2019 - 22:38 CET
This incident affected: API (v4.x, v3.x), Content Delivery Network (FR, US, CA, NL), Console (Console, Multimedia Editor, Push), Mindreader (Push Notifications), and Publication, Static.