Services affected by an outage

Incident Report for miLibris

Resolved

This incident has been resolved.
Posted Jun 04, 2021 - 16:35 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2021 - 16:35 CEST

Monitoring

All services are back online and we are monitoring the situation
Posted Jun 04, 2021 - 05:45 CEST

Investigating

We are currently experiencing an outage on several services, we are working on solving this issue and will keep you updated.

Affected servcies are : console management, ftp uploads and support website.
Posted Jun 04, 2021 - 05:03 CEST
This incident affected: Console (Console, Multimedia Editor).