major network outage
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:41 CEST
Monitoring
All the services are restored, we keep monitoring the situation to ensure that everything is working properly.
Posted Oct 13, 2021 - 10:33 CEST
Investigating
Our provider is experiencing a major network outage, all miLibris services are currently affected.
Posted Oct 13, 2021 - 09:56 CEST
This incident affected: Content Delivery Network (FR, US, CA, NL), Console (Console, Multimedia Editor, Push), API (v4.x, v3.x, v5.x), and Publication, Static.