api shortage
Incident Report for miLibris
Resolved
A faulty switch disrupted connections between our api server and our main message broker.
Posted Apr 08, 2018 - 12:17 CEST
Investigating
We are experiencing a shorage on the core api, we are investigating.
Posted Apr 08, 2018 - 11:27 CEST