core api shortage
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 13:41 CEST
Investigating
We are experiencing a shortage on our core API, we are investigating the root cause of this issue.
Posted Jul 07, 2020 - 11:22 CEST
This incident affected: API (v4.x, v3.x), Console (Console, Multimedia Editor, Push), and Publication, Static.