The service has now been restored. Our technical team is continuing to monitor the situation to ensure stability.
Posted May 16, 2025 - 11:17 CEST
Investigating
We’re currently experiencing an issue with our API. Our technical team has been working on it since 8:00 AM and is actively working on a fix. Thank you for your understanding.
Posted May 16, 2025 - 09:38 CEST
This incident affected: API (v4.x, v5.x) and Publication.