Ongoing Incident – API

Incident Report for miLibris

Resolved

This incident has been resolved.
Posted May 16, 2025 - 11:15 CEST

Monitoring

The service has now been restored.
Our technical team is continuing to monitor the situation to ensure stability.

Thank you for your patience and understanding.
Posted May 15, 2025 - 10:04 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 09:22 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 09:21 CEST

Investigating

We’re currently experiencing an issue with our API. Our technical team has been working on it since 8:00 AM and is actively working on a fix. Thank you for your understanding.
Posted May 15, 2025 - 09:20 CEST
This incident affected: API (v4.x, v5.x), Console (Console, Multimedia Editor, Push), and Publication.