Major outage

Incident Report for miLibris

Resolved

Our hoster resolved the networking outage. Critical services are up and we are monitoring the situation for unexecpted problems that might occur.
Posted Nov 09, 2017 - 15:29 CET

Identified

Our hosting providers are experiencing a major network/routing outage in multiple datacenters.
Posted Nov 09, 2017 - 09:02 CET