Current incident on API V4

Incident Report for miLibris

Resolved

The incident is closed.
The miLibis push service will remain down this weekend for early-week maintenance.
We apologize for the inconvenience this morning, lasting a few dozen minutes.
Posted Apr 25, 2025 - 12:12 CEST

Monitoring

The service has returned to normal since 10 a.m. but our tech team remains on call to ensure that it is sustainable.
Posted Apr 25, 2025 - 10:20 CEST

Investigating

The service is experiencing instabilities. Our technical team is currently working to isolate the problem and restore service.
Posted Apr 25, 2025 - 09:56 CEST
This incident affected: API (v4.x).