Documentation and FTP stats services down
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 16:21 CET
Monitoring
The documentation website is back up and FTP service for the stats exports is back online. We have regenerated exports of the 09/03.
Posted Mar 10, 2021 - 16:46 CET
Identified
At 4AM this night, our hoster lost one of its datacenter to fire. All backup components are up and running except the following services:

* documentation website
* FTP stats exports

We are actively working to have those services back online as soon as possible.

Thank your for your comprehension
Posted Mar 10, 2021 - 07:24 CET