Partial outage of api and publication
Incident Report for miLibris
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 08:05 CET
Monitoring
We have isolated the source of the problem, but a high load is to be expected this morning. Also, publications scheduled between 02:30 and 02:50 ETC, 06:00 and 06:45 AM ETC might have encounterd a failure.
Posted Nov 06, 2018 - 07:07 CET
Identified
We are experiencing a problem with an external service affecting the core api.
Posted Nov 06, 2018 - 06:53 CET
This incident affected: Content Delivery Network (FR, US, CA, NL), API (v4.x, v3.x), and Publication.